Incident on the BR-DGE platform

Incident Report for BR-DGE

Resolved

EU Production API service degradation occurred between 12:43 and 12:55 GMT, cluster switch was applied and incident has now been resolved
Posted Jan 21, 2026 - 13:39 UTC

Identified

Our engineering teams have identified the root cause and steps are being taken to resolve the problem.

We will post an additional update as soon as there is more information to share
Posted Jan 21, 2026 - 13:01 UTC
This incident affected: Production API (EU Production API).